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WELCOME 
Welcome to IAQEAssist.  IAQEAssist provides a documentation to help users familiarise 
capabilities and operations of the IAQE software. 

The IAQE software is an environmental assessment tool for commercial buildings, developed 
by the Cooperative Research Centre (CRC) for Construction Innovation that includes 
research and industry partners: CSIRO, Department of Public Works QLD, RMIT University, 
Queensland University of Technology, University of Western Sydney, ABCB, Bovis Lend 
Lease, Building Commission VIC, Woods Bagot and Arup. 

There are two parts in IAQEAssist: 

• Part 1: Principles 

• Part 2: Software overview 

• Part 3: Installation and operation 
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PART 1: PRINCIPLES 
Indoor air pollution 

 

Figure 1 Primary sources of indoor air pollution 
The primary sources of indoor air pollution in office buildings, as illustrated in Figure 1, are: 
• Emissions from large area building products, 
• Emissions from office furniture and equipment, and 
• Pollutants from urban air introduced by ventilation. 

Emissions from large-area building products are Volatile Organic Compounds (VOCs) from 
paints, floor covering systems, wall-boards (plasterboard and wood-based panels), and fixed 
furniture materials (structure and surfaces). 

Emissions from office equipment are VOCs and fine particles from operating office 
equipment linked to the frequencies of operation of such sources in office buildings. 

Emissions from office furniture are typical emissions of VOCs from office furniture such as 
work-stations. 

Pollutants in ventilation air in mechanically ventilated office buildings are from outdoor urban 
fine particle pollution and are dependent on the ventilation flows in the enclosed space and 
efficiency of HVAC filtration. 

Most HVAC systems are believed to pass the recirculated indoor air plus the outdoor air 
intake through a filter (i.e. the recirculated indoor air will have multiple passes through the 
filter).  IAQ Estimator is based on a model that incorporates this general feature plus the 
added feature of a second filter for the outdoor air intake, as in Figure 2. 
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Figure 2 Schematic diagram of air circulation and filtering 
 

IAQE principles 
The basic principles followed during the development of the Indoor Air Quality estimator are; 

• Indoor air pollutants arise from indoor materials and urban air. 

• Major sources of indoor air pollution are identified. 

• Key pollutants related to criteria for health significance are identified. 

• The model is a simplified proof-of-concept. 

• One indoor space (i.e. a building level) is assessed at a  time. 

• The whole building level is considered as one, fully mixed ventilated space. 

• Quantities of indoor materials are obtained from a CAD model. 

• The emissions of the materials are obtained from a CSIRO database of pollutant 
emissions from indoor materials. 

• Outside air pollutants are dependent on the urban air pollutant load and filter efficiency. 

• Indoor air pollutant levels are estimated from aggregated emissions/ventilation air in a 
simplified model. 

• Indoor air emissions and particles are compared to health-based environmental 
exposure criteria to determine acceptability. 

• Those pollutants which exceed the health criteria are identified. 

• It is possible to “drill down: to the sources of pollutants in the building. 

• Alternative lower polluting materials, equipment or higher performing filters can be 
selected to investigate the impacts. 

 Air recirculation 

 
 
    A/C 

Air spill (Q) 

Outdoor air (Q) 

Building space (V) 

Particle concentration (P0) 
Recirc. 
 (αQ) 

Q(1+α) 

Filter 1 (E1) Filter 2 (E2) 



6 IAQEAssist 

Integrated model development 
The Indoor Air Quality Estimator is an integrated proof-of-concept model development 
comprising: 

• Acquiring dimensional data for the indoor spaces from a 3D CAD Building Information 
Model via IFC files. 

• An application of Design View. 

• A methodology for estimating indoor air pollutants over time from quantities and unit 
emissions from large area materials, office equipment and furniture and ventilation air 
sources, flow rates and filtration efficiency. 

• An assessment approach based on health based criteria for indoor pollutants. 

• An application of a standard reporting system (BIRT). 
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PART 2: SOFTWARE OVERVIEW 
User input 
IAQE user inputs were minimized so that users could focus on the task at hand – identifying 
high pollutant sources and testing the impact of alternative materials and ventilation 
scenarios.  The inputs required (assuming that the 3D CAD model and the emissions 
databases exist) are restricted to tagging the building components and setting ventilation 
requirements. 

3D CAD building 
The dimensional (including marking of spaces) data is obtained from a 3D CAD model 
(Figure 3).  Tagging of each emission component (e.g. identifying paint on wall, floor 
covering, furniture and office equipment) is done in IAQE using DesignView.  Each piece of 
office equipment is specified by: 
• name (from an available list), 
• number of pieces in the room zone, and 
• usage rate (e.g. number of copies per day). 

 

Figure 3 3D CAD image of a building  

Ventilation 
The characteristics for the building zone (level) are specified as follows: 
• Location 
• Outdoor air filter type 
• Supply air filter type 
• External flow rate 
• Supply flow rate 

Databases 
There are four types of data stored in the IAQE database. 
• Emissions from building materials, 
• Office equipment emissions, 
• Outdoor air pollutants (3 locations only, busy, urban and rural), and 
• Health related limit criteria. 
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The databases for the materials are accessed automatically in the IAQE software when the 
materials, equipment and ventilation conditions are selected by the user.  The databases are 
not editable by the user.   

DesignView 
DesignView provides powerful functions besides the ability to view IFC files in that it 
provides: 

• A plug-in/perspective (view) architecture which allows multiple analysis applications to sit 
alongside DesignView and interact with it; 

• A navigator panel which allows selection of a particular model for viewing; 
• A “tree view” which allows the user to rapidly select sections of the building model to 

visualise and is synchronised with the viewing panel; 
• A properties panel which displays tabular information which is attached to a selected 

building component in the viewer panel or the tree view; 
• A problems list which displays a list of missing information that has been identified by 

DesignView on loading a building model; and 
• A tasks list that allows people to enter “to do” lists to ensure that things are not forgotten 

during design development. 

DesignView is the driving engine for the Indoor Air Quality Estimator. 

The key feature of DesignView which was 
attractive to IAQE was the ability to add 
finishes to any building object in the 3D 
CAD model and see the object visually.  
The system was modified for IAQE to add 
paints and panels from a material 
emissions database and expanded to be 
able to add office furniture and equipment 
to the space.  These finishes may be 
visually inspected in the 3D Viewer. 

 
DesignView provides the Workbench Perspective as a default arrangement of views.  The 
perspective is made up of the following views: 
• 3D Viewer:  This view displays the three dimensional visualisation of a building model. 
• Model Outline:  This view displays the outline of the building model in a tree structure. 
• Viewer Palette:  This view allows the user to adjust the appearance of building elements 

in the 3D Viewer. 
• Problems & Tasks:  These views display problems with the building model and user 

defined tasks. 
• Properties:  This view presents the properties of a selected building element to the user 

for inspection and modification. 
• Navigator:  This view allows the user to interact with project files, including the building 

model. 

The key features most useful in IAQE are the 3D Viewer, the Model Outline and the 
Navigator.   

The 3D viewer displays a real-time fully rendered 3D view of the active building model. The 
user may use the mouse and keyboard to explore and interact with the model.  The camera 
can be panned, zoomed and orientated in any direction, and the user can select individual 
building elements using the mouse. 

The Model Outline displays the hierarchy of the building model in a tree structure.  The 
model may be traversed according to four different hierarchies; Building, Element Type, 
Space Type and Material Type.  The Model Outline view is linked with the other views in the 
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Workbench perspective.  Selecting elements in the Outline will highlight their visual 
representations in the 3D Viewer (if they are visible).  Conversely, selections made in the 3D 
Viewer will be reflected in the Outline.  

The Navigator view is used to display and navigate through the workspace.  The workspace 
is a storage area on the user’s computer.  It contains a number of projects, which will 
typically contain a building model file and possibly other resources relevant to the project.   

Calculations 
The initial focus is on performing calculations for material emissions from example building 
components.  The calculations provide: 
• Total aggregated emissions by emission type. 
• Aggregated emissions by building component and emission type. 
• Indicators on whether the total aggregated emissions exceed the defined limits. 
• All of the above for time points 1, 3, 7, 14, 28, 183, 365 days  

Outputs 
The outputs consist of: 

• Table of pollutants with indicators showing whether total aggregated emissions exceed 
the health limit for each time point.  For each emission, the reports contain 

 Emission name 
 Emission ID code 
 Maximum acceptable concentration (limit) 
 Indicators on whether the pollutant has exceeded the health limits or not -  or  

• Pie charts of total pollutants broken down by pollutant for three time points. 

• Table of finishes with pollutants at three time points. 

• Pie charts of pollutants broken down by sources for three time points. 

Other considerations 
Validation is limited to comparing estimates against available background measured data 
from CSIRO and other Australian data for several examples of indoor environments. 

 

The Indoor Air Quality Estimator IS: 

• An office design tool for selection of materials, office equipment, ventilation filtration. 

• Useful in design towards optimised Indoor Air Quality. 

• A tool that allows control of indoor air pollutants 

 from new materials (aimed at first 6 months of construction), 

 from long term factors such as office equipment, filtration system and urban air. 

 

The Indoor Air Quality Estimator IS NOT: 

• A means of distinguishing a priori whether indoor environments present health risks. 

• A means of predicting IAQ with precision. 

• A means of dealing with all aspects of IAQ (e.g. provision/distribution of ventilation air, 
maintenance, indoor activities, other pollutants such as micro-organisms, combustion 
gases etc.). 

• A tool for use in regulations. 
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PART 3: INSTALLATION AND OPERATION 
Installing IAQE 
The software is supplied as a large compressed (Zip) file (approx. 90MB).  To install IAQE, 
unzip the file to the desired directory.  A valid Design View licence file is also required to be 
in the desired IAQE directory.  

To run the software, run the IAQE.exe file directly form the IAQE directory or from a shortcut 
on the desktop to the IAQE.exe file. 

Perspectives 
There are three views, work areas or perspectives in IAQE: 
• Design View 
• Emissions Data 
• Reports 

Each is opened from the menu under Window>Open perspective.  The default is Design 
View. 

Creating a new project 
Design View is designed to be used in a project-orientated manner.  The user may create a 
number of projects in a workspace, and each project may contain a number of different 
building models, along with other resources. 

To create a project, select “File>New” as illustrated in Figure 4.  On clicking on “New”, 
another window will ask to select a wizard (Figure 5) will appear.  Choose “New CRC 
Project” and click “Next.” 

 

 

Figure 4 Creating a new project 
 

 

Figure 5 Selecting a wizard for a new project 
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A “New CRC Project” window (Figure 6) will appear.  Specify the name of the project.  The 
user may also specify where to store the project and its resources on the file system.  A 
default workspace location is provided, and it is recommended that this is used.  Then click 
the Finish button.  A new empty project will be created and will be visible in the Navigator 
view. 

 

Figure 6 Naming new project 
 

Loading building model data 
After setting up the project, the next step is to enter data describing the physical dimensions 
of the indoor space.  This can be done in either of two ways: 

• From an IFC file of a 3D CAD building model, or 

• By entering the dimensional data manually 

Using the IFC file is the preferred approach as it enables the use of the 3D CAD viewer 
which links visual components to the names in a hierarchical list of components in the 
building model.  
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Importing a building model from an IFC file 
Note: IFC files may only be imported if EDM 4.5 is installed.  Use of the example in the 
supplied software is sufficient to become familiar with the Indoor Air Quality 
Estimator. 
A building model can now be imported into the newly created empty project. 

Only IFC2x2 building models can be imported into the Indoor Air Quality Estimator. 

To import a model, first highlight the project into which the model is to be imported in the 
Navigator view.  Then either choose “File>Import” (Figure 7), or alternatively you may right 
click the project in the Navigator view, and choose “Import>Other” from the context menu. 

An “Import Wizard” (Figure 8) will appear.  “IFC2x2 Building Model” must be selected and 
then click “Next”.   

The next page of the wizard collects the model details (Figure 9).  An IFC2x2 file may be 
imported in two ways.  The simplest approach is to specify the IFC file directly.   

When importing a model, the system needs to know into which project to import it.  This can 
be specified in the drop down list “Into CRC Project”.  By default, this will be whichever 
project has been selected before the “Import” menu was selected.  

Click the “Finish” button to start the importation process.  The system will then create an 
internal model, calculate geometry, and validate the model.  Note that the length of time this 
process takes depends not only on the size of the model, but also the geometric complexity 
of the building elements.  However this process only needs to be done once per model. 

 

 

Figure 7 Importing a new model 

 
 

Figure 8 Selecting a new model type 
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Figure 9 Selecting the file containing the new model 
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Entering building data manually 
To begin entering data manually into a model, choose “File>New” and select the “manual 
input“ wizard under IAQE.  A window similar to Figure 10 will appear.  Alternatively, first 
highlight the project into which the model is to be entered in the Navigator view and right click 
on the model for which data is to be entered manually.  Select “New>manual input” (Figure 
11) and the same window as in Figure 10 will appear. 

Click on the model name and enter a file name for the data.  Then click on “Finish”.   

The manual input window (Figure 12) will appear on the workbench.  Click on “New” to add 
an entry to the required category (finish, furniture or equipment) and the window will expand 
to show a new line (Figure 13) for entering data on that component.  Type in a name to 
identify the component, right click on the “<select xxxx>” to select from a drop down list of 
available finishes, furniture or equipment and then enter a value, area for finishes, and 
number of pieces of furniture or equipment.  The values are automatically stored.  Clicking on 
the red X deletes the complete entry.  

The typical completed manual input window is shown in Figure 14. 

 

 

Figure 10 Selecting 3D CAD or manual input  
 



IAQEAssist 15 

 

Figure 11 Selecting 3D CAD or manual input  
 

 

Figure 12 Blank manual input window 
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Figure 13 Blank new component input window 
 

 

Figure 14 A  typical completed manual input window 
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Design View 
The Design View perspective contains eight windows (Figure 15). 

 

Figure 15 Design view perspective 
This workbench serves as the master work area of IAQE.  Double clicking on the top left 
most icon in the tab of each window displays a full screen view of that window.  Double 
clicking again on the icon returns to the full workbench view from where the single window 
was activated. 

The eight windows are: 
• Navigator 
• Properties 
• 3D Viewer 
• Viewer Palette 
• Problems 
• Building Model 
• Pollutants Properties 
• Ventilation Properties 

Each is described below.  The 3D Viewer is not available if building model data has been 
entered manually. 

Navigator 
The navigator (Figure 16) allows the user to select the building for analysis.  The buildings 
are in a hierarchical structure.  Click on + to display the level below and double click to select 
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the building.  A 3D CAD image should appear in the 3D View window and a hierarchical list 
of components appear in the Building Model window. 

 

 

Figure 16 IAQE navigator window 
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3D Viewer 
The 3D CAD Viewer window (Figure 17) displays a 3D CAD image of the current building 
model.  The toolbar at the top right hand side of the window provides the following functions: 
• First person control, 
• Orbital control, 
• Stereo rendering, 
• Toggle smooth shading rendering model, 
• Toggle flat shading rendering model, 
• Toggle wire-frame rendering model, 
• Toggle two dimensional rendering model, and 
• Toggle point rendering mode. 

The orbital control is the most useful viewing mode as the 3D CAD view can be rotated in 
any direction by pointing to the model and holding down the left mouse key while moving the 
mouse. 

 

Figure 17 IAQE 3D Viewer window 

Selection of components 
Individual components of the building can be selected and highlighted either by clicking on 
the 3D component or on the building model hierarchical view. 
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Viewer Palette 
The Viewer Palette view may be used to adjust the display properties of elements based on 
element types.  Elements can be shown or hidden and have their opacity and colour 
adjusted.  The Viewer Palette window (Figure 18) lists all the possible components with the 
option of setting  

• Whether it is displayed, 

• Its colour, and 

• its opacity. 

It is useful to set the opacity of the slabs to about 25% to be able to see inside the building in 
the 3D model. 

Different Viewer Palette configurations can be saved by scrolling down to the bottom of the 
list and clicking the “Save” or “Save As” buttons.  The configuration can later be retrieved 
using the drop down list at the top of the view. 

 

Figure 18 IAQE Viewer Palette 
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Building Model 
The Building Model window (Figure 19) displays a hierarchical list of components of the 
building.  Clicking on any component highlights it in the 3D view window and calculates the 
pollutants for it in the Pollutants Properties window and various properties in the Properties 
window.  Clicking one of the tabs on the bottom of the window shows one of the different 
hierarchies of the building: 

• Building 
• Element type, 
• Space type, and 
• Material type. 

The last item in any branch of the lists is the finish. 

 

Figure 19 IAQE Building Model window 
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The 3D model may be navigated using the keyboard and mouse, and building elements may 
be selected by clicking them in the 3D Viewer or the Model Outline.  Elements may be Drag 
’n’ Dropped from the Model Outline to the 3D Viewer to view them in isolation.  To view the 
entire model again, simply Drag ‘n’ Drop the model’s “Site” element (top level node in the 
“Building Hierarchy” mode). 

Adding finishes, furniture and office equipment 
Finishes, furniture and office equipment can be added to a component by clicking on the 
required component in the model hierarchy and right clicking.  Select “Add finish” and 
another pop-up window shows a choice of coatings, panels and floor coverings.  By clicking 
on the + signs, the list can be expanded until the required product appears.  After clicking on 
the required finish, a value from 0 to1 inclusive must be entered to indicate what proportion 
of the component is to be covered by the selected finish.  Click “Next” to select which space 
the component is in from the list (one or more may be selected) and click “Finish”.  The finish 
has been added and the results for the selected component appear in the Pollutant 
Properties window. 

Pollutants Properties 
The Pollutants Properties window (Figure 20) displays the pollutants generated by the 
building components selected in the Building model window.  If the emissions are below the 
accepted level, a green tick is displayed and if not, a red cross is displayed for time periods 
up to 6 months.   

Clicking on a pollutant displays its properties in the Properties window. 

Clicking on the + signs enables drilling down in great detail and provides additional detail 
such as the percentages of the total emissions of a pollutant by the different materials 
contributing to the particular pollutant. 

 

Figure 20 IAQE Pollutant Properties window 
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Properties 
The Properties window displays details of selected building elements and further details of 
the pollutant selected in the Pollutant Properties window (Figure 21). 

 

Figure 21 IAQE Properties window 
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Ventilation Properties 
The Ventilation Properties window (Figure 22) allows the user to set the ventilation 
parameters of: 

• Location – a choice of Busy, Urban or Rural 

• Outdoor air filter – a choice of Bag Filter 95%, Bag Filter 85%, Bag Filter 65%, pleated or 
none 

• Recirculation supply air filter - a choice of Bag Filter 95%, Bag Filter 85%, Bag Filter 
65%, pleated or none 

• External flow rate – m3/h 

• Recirculation supply flow rate – m3/h 

 

 

Figure 22 IAQE Ventilation Properties window 



IAQEAssist 25 

Problems 
The Problems window (Figure 23) displays error messages. 

 

 

Figure 23 IAQE Problems window 
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Emissions data 
The Emission Data perspective (Figure 24) displays the emissions data in a hierarchical 
table for browsing or checking on values used.  The user cannot change any data in the 
emissions database. 

 

Figure 24 Emissions data perspective 
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Reports 
The Report perspective provides a comprehensive report.  The whole report may be saved 
or exported as a CSV or pdf file. 

To create the report, go to the Report Perspective, highlight the required model in the 
Navigator window, right click to bring up a menu and click on “Generate report”. 

In the Report View, there are four buttons at the top left (Figure 25): 
• Toggle table of contents 
• Run report (only way to refresh already open report after making changes to inputs) 
• Export to CSV file (to copy to Excel) 
• Print to pdf 

 

Figure 25 Report buttons 
The report consists of several sections covering the emissions for the whole building or 
element thereof indicating whether the specific emission is above or below the acceptable 
limit (Figure 26), the contributions of each pollutant at three points in time (Figure 27), and 
the proportion of sources of a particular pollutant at three points in time (Figure 28). 
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Figure 26 Emissions acceptability at six time intervals 
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Figure 27 Proportional contribution from pollutants at three points in time 
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Figure 28 Proportional contribution from sources at three points in time for a particular pollutant 
 


